Problem:

When launching a user profile from Dragon NaturallySpeaking an error message statingUser files you have selected cannot be accessed” may appear.

Cause:

This error may occur if the user profile folder is open in Windows Explorer while Dragon NaturallySpeaking is attempting to load the user profile, or if changes were made to specific folder permissions.

Solution:

We recommend first closing Windows Explorer if it is open and then attempting to open the user profile. If the error still appears when opening the user profile, please follow these steps:

   1. Close Dragon NaturallySpeaking.
   2. Open Windows Explorer.
   3. Navigate to the following folder:

  * In Windows 2000/XP: C:Documents and SettingsAll UsersApplication DataNuanceNaturallySpeaking9
  * In Windows Vista and Win7: C:ProgramDataNuanceNaturallySpeaking9
   4. Right-click on the folder and chooseProperties.
   5. Select theSecurity tab.
   6. HighlightUsers from theGroup or user names: box.
   7. EnsureRead & Execute,List folder contents, andRead are checked.

Note: In Windows Vista clickEdit to check off the appropriate permissions.

Source:  Nuance Support Center, article answer ID 5449