How to Fix the HOOKERR_NONOTIFYWINDOW Error in Dragon Medical 10.1

Fixing the Dragon “Hook Error” Adobe® Acrobat Reader X has been causing Dragon® Medical 10.1 and 11 to display the following error message: “COM returned an unexpected error code: Details are HOOKERR_NONOTIFYWINDOW” This message is caused by a conflict with Acrobat Reader X.  To fix this issue. you have two options: 1. Uninstall Adobe Acrobat…

Details

Which BlackBerry devices are supported with Philips SpeechExec Mobile?

As of July 5, 2011, the following BlackBerry devices are supported: Blackberry 8310, Curve, operating system version: 4.5.0.55 Blackberry 8110, Pearl, operating system version: 4.5.0.55 Blackberry 8100, Pearl, operating system version: 4.5.0.55 Blackberry 8800, operating system version: 4.5.0.55 Blackberry 8220, Flip, operating system version: 4.6.0.165 Blackberry 8900, Curve, operating system version: 5.0.0.592 Blackberry 8520, Curve,…

Details

Will the Philips SEP software automatically detect and download files from a Dictaphone Walkabout digital voice recorder?

No.  The Philips SpeechExec Pro v7 software will recognize and play files recorded on a Dictaphone Walkabout, however; you will have to manually import the audio files into the Philips software.  The Philips SpeechExec Pro v7 will not automatically recognize and download audio files from a Dictaphone like they will with a Philips or Olympus DVR. class=MsoPlainText>Verification Source:…

Details

Why does Adobe Acrobat prompt me that the document is untagged and must be prepared for reading?

After installing Dragon NaturallySpeaking, the following message appears when opening a PDF file in Adobe Acrobat: “This x page document is untagged and must be prepared for reading. While the document is being analyzed, your assistive technology will not be able to interact with this application.” This menu contains options to set the Reading Order and Mode…

Details

Will my Olympus DSS Player Version 6.x.x. work with Windows 7?

No, the Olympus DSS Player v6.x.x will not function properly on a PC with Windows 7 installed.  In order to use the Olympus DSS Player software on a PC running Windows 7, you will need to upgrade your software to version 7.4.1 and higher.  The link below will redirect you to download version 7.4.1http://www.olympusamerica.com/files/oima_cckb/DSSV7UP3EN.zip Verification…

Details